<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="85wAGAWAuJVKY63Av9XQL_d8G9S3oJQ9FIKRL_p_NnA" />
<meta name="msvalidate.01" content="0051B8D8511A2B9F4DE35FC989DC79B8" />
<meta name="p:domain_verify" content="d17b1f4fbc23ea8e105438f14592909f"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>The Best of Prague, Vienna &amp; Budapest | Moon Travel Guides</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//launcher.zo.la' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Feed" href="https://www.moon.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Comments Feed" href="https://www.moon.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.moon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.moon.com/_static/??-eJytjUFuwyAQRS9UTAYwNosqZ5kZDzEKhsjgVrl93UjZd9Ht1/vv6e+HSoXzsUjT3JpeUuuacuW7yol23J+69WeWYUtlOIEPfT64li6l677Kdv5W5FV6l5PEnvjleW+qpS4DTNY5iBR4wmBwJMT4F6OiWu/qttfjoTmnX4KOlJdXIktpaqWbwpzVUjdMpQ0SjZU4BTKBZgJmEAIIYY7WTTjy/1S3WovqO35JHpwx4Ox8cSGOZBH8BB7YRlqip4tf3sXr9gmjNx7mMZgfxR2Cwg==' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-google-fonts-source-sans-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.moon.com/_static/??-eJyNjEEKwjAQRS9kOhaJ1IV4lBImIY4mM6GTUHr7VsFFN8Xd+/Deh7kYFK6BK+RmSmqRWOEVanH4hiy+paCgTzcF77xfvkgcO1Q9wXE9EiOoILlkkkTR3egy8T8vm/Ljj/7I997a22Av/fW8AjsCRqM=' type='text/css' media='all' />
<script type='text/javascript' src='https://www.moon.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpmaGhsamxgXEWACVJIKI='></script>
<script type='text/javascript' src='https://launcher.zo.la/assets/zbwidget-launcher-0.1.0.js?ver=0.1.0'></script>
<link rel='https://api.w.org/' href='https://www.moon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.moon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.moon.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="https://www.moon.com/travel/planning/the-best-of-prague-and-budapest/" />
<link rel='shortlink' href='https://www.moon.com/?p=576634' />
<link rel="alternate" type="application/json+oembed" href="https://www.moon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.moon.com%2Ftravel%2Fplanning%2Fthe-best-of-prague-and-budapest%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.moon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.moon.com%2Ftravel%2Fplanning%2Fthe-best-of-prague-and-budapest%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push(
					{"imprint":"moon-travel","genre":"","genreSecondary":"","genreTertiary":""}				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Best of Prague, Vienna &amp; Budapest" />
<meta property="og:url" content="https://www.moon.com/travel/planning/the-best-of-prague-and-budapest/" />
<meta property="og:description" content="These three cities—and the appealing day trips beyond them—each offer a unique slice of Central Europe. Some international travelers will need to go back to Prague at the end of their trip for thei…" />
<meta property="article:published_time" content="2014-12-15T18:57:17+00:00" />
<meta property="article:modified_time" content="2019-06-26T00:12:39+00:00" />
<meta property="og:site_name" content="Moon Travel Guides" />
<meta property="og:image" content="https://www.moon.com/wp-content/uploads/2019/06/Moon_PragueCzechRepublic_RiverCityscape_Janoka82-iStock-1005431808.jpg?fit=1200%2C628" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta property="og:image:alt" content="Autumn panorama of boats on the river and Prague city, Czech Republic, Europe." />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The Best of Prague, Vienna &amp; Budapest" />
<meta name="twitter:image" content="https://www.moon.com/wp-content/uploads/2019/06/Moon_PragueCzechRepublic_RiverCityscape_Janoka82-iStock-1005431808.jpg?fit=1200%2C628&#038;w=640" />
<meta name="twitter:image:alt" content="Autumn panorama of boats on the river and Prague city, Czech Republic, Europe." />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.moon.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.moon.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.moon.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.moon.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=270%2C270" />
		<style type="text/css" id="wp-custom-css">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</style>
			</head>
	<body class="post-template-default single single-post postid-576634 single-format-standard">
				<div id="page" class="site single-post page imprint">
			<header class="site-header">
	<nav class="site-header__nav swappable" data-swap-location=".imprint-header__menu" data-swap-method="append" data-swap-max="m">
		<a href="https://www.hachettebookgroup.com/">
			<div class="site-header__desktop-logo imprint__global-logo ">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 59.72 59.73"><title>Hachette Logo</title><polygon class="cls-1" points="59.72 59.73 59.72 0 36.93 0 36.93 4.33 55.4 4.33 55.4 55.4 41.26 55.4 41.26 36.93 18.46 36.93 18.46 41.26 36.93 41.26 36.93 59.73 59.72 59.73"/><polygon class="cls-1" points="22.79 18.47 41.26 18.47 41.26 22.79 18.47 22.79 18.47 4.33 4.33 4.33 4.33 55.4 22.79 55.4 22.79 59.73 0 59.73 0 0 22.79 0 22.79 18.47"/></svg>
			</div>
		</a>
		<div class="menu-imprint-nav-container"><ul id="menu-hachette-primary-menu" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genres/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Genres">Genres</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/contributor/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Authors">Authors</a></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprints/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Imprints">Imprints</a><span id="expand-site-header__sub-menu-372270963" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-372270963" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-372270963" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-372270963" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-372270963"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Grand Central Publishing">Grand Central Publishing</a><span id="expand-site-header__sub-menu-323594163" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-323594163" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-323594163" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-323594163" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-323594163"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/forever/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Forever / Forever Yours">Forever / Forever Yours</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/twelve/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Twelve">Twelve</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/orbit/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Orbit Publishing">Orbit Publishing</a><span id="expand-site-header__sub-menu-139482746" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-139482746" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-139482746" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-139482746" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-139482746"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.moon.com/imprint/orbit/page/orbit-catalog/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Orbit">Orbit</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/redhook/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Redhook">Redhook</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-audio/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Audio">Hachette Audio</a><span id="expand-site-header__sub-menu-507939554" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-507939554" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-507939554" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-507939554" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-507939554"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-audio/wattpad/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Wattpad">Wattpad</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="#" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Nashville">Hachette Nashville</a><span id="expand-site-header__sub-menu-105311392" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-105311392" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-105311392" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-105311392" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-105311392"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/center-street/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Center Street">Center Street</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/faithwords/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="FaithWords">FaithWords</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/worthy-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Worthy Books">Worthy Books</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown and Company">Little, Brown and Company</a><span id="expand-site-header__sub-menu-260848858" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-260848858" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-260848858" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-260848858" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-260848858"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/back-bay-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Back Bay Books">Back Bay Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/jimmy-patterson/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="JIMMY Patterson">JIMMY Patterson</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/little-brown-spark/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown Spark">Little, Brown Spark</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/mulholland-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Mulholland Books">Mulholland Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/voracious/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Voracious">Voracious</a></span></li>	</ul>
</li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown Books for Young Readers">Little, Brown Books for Young Readers</a></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Perseus">Perseus</a><span id="expand-site-header__sub-menu-1857428062" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1857428062" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1857428062" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1857428062" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1857428062"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/avalon-travel/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Avalon Travel">Avalon Travel</a><span id="expand-site-header__sub-menu-1455878817" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1455878817" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1455878817" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/basic-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Basic Books">Basic Books</a><span id="expand-site-header__sub-menu-1656691293" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1656691293" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1656691293" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/hachette-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Books">Hachette Books</a><span id="expand-site-header__sub-menu-20354107" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-20354107" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-20354107" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/publicaffairs/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="PublicAffairs">PublicAffairs</a><span id="expand-site-header__sub-menu-804402913" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-804402913" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-804402913" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/running-press/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Running Press">Running Press</a><span id="expand-site-header__sub-menu-1482833665" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1482833665" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1482833665" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li>	</ul>
</li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.moon.com/landing-page/about-hachette-book-group-2/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About">About</a><span id="expand-site-header__sub-menu-1027576100" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1027576100" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1027576100" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1027576100" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1027576100"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.moon.com/landing-page/about-hachette-book-group-2/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Our Mission">Our Mission</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.moon.com/about/careers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Careers">Careers</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.moon.com/landing-page/video-home/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Videos">Videos</a><span id="expand-site-header__sub-menu-2116270602" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-2116270602" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-2116270602" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-2116270602" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-2116270602"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.moon.com/landing-page/author-inquiry/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Author Inquiry">Author Inquiry</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.moon.com/landing-page/book-trailers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Book Trailers">Book Trailers</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.moon.com/landing-page/meet-the-author-video/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Meet the Author">Meet the Author</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.moon.com/landing-page/wordsmithing/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Wordsmithing">Wordsmithing</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.moon.com/landing-page/bold-recommendations/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Bold Recommendations">Bold Recommendations</a></span></li></ul>
</li></ul></div>	</nav>
</header>
<header id="site-header" class="site-header imprint-header moon-travel">
	<div class="site-header__top" data-toggle-element="site-header__search">
		<div class="site-header__mobile-menu-toggle">
			<button class="site-header__hamburger toggleable" data-toggle-target="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" aria-label="Menu">&#9776;</button>
		</div>

		<ul class="site-header__social">
							<li class="site-header__social-header">
					Follow Us				</li>
									<li class="site-header__social-list-item">
						<a href="https://www.facebook.com/moonguides" target="_blank"
							data-type="link-event" data-category="Social Share" data-action="Header" data-label="Facebook"
						>
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75"><title>Facebook Icon</title><path class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm4.47,19.37H21.06V30.44H16.23c0-3.41,0-7.4,0-11H14.18V15.93h2c.1-2.55.14-5.07,1.41-6.36C19,8.12,20.4,8.3,24.55,8.3v3.56s-2.63-.26-3.29.75c-.36.55-.15,2.16-.18,3.32h3.49C24.27,17.28,24.06,18.2,23.84,19.37Z" transform="translate(0 0.01)"/></svg>
						</a>
					</li>
													<li class="site-header__social-list-item">
						<a href="https://twitter.com/moonguides" target="_blank"
							data-type="link-event" data-category="Social Share" data-action="Header" data-label="Twitter"
						>
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75"><title>Twitter Icon</title><path class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.32,13.62a6.18,6.18,0,0,1-1.3,1.49l-.6.47A11,11,0,0,1,26.62,18a10.69,10.69,0,0,1-7.49,8.45,11.45,11.45,0,0,1-5.41.22A13.94,13.94,0,0,1,11.47,26a9,9,0,0,1-1.08-.56l-.34-.2a6.24,6.24,0,0,0,1.22,0c.38-.06.74,0,1.09-.12a7.83,7.83,0,0,0,2.29-.83,4.25,4.25,0,0,0,1-.68,3.25,3.25,0,0,1-1.14-.2A3.84,3.84,0,0,1,12.14,21c.37,0,1.45.14,1.71-.07a2.79,2.79,0,0,1-1.25-.5,3.68,3.68,0,0,1-1.8-3.27l.39.19a4.2,4.2,0,0,0,.8.22,1.15,1.15,0,0,0,.52,0h0c-.19-.22-.51-.37-.7-.61a3.91,3.91,0,0,1-.86-3.47,4.43,4.43,0,0,1,.41-1h0a2.33,2.33,0,0,0,.35.4A7,7,0,0,0,12.85,14a11.25,11.25,0,0,0,4.67,2.26,7.31,7.31,0,0,0,1.72.22,3.55,3.55,0,0,1,0-1.79,3.77,3.77,0,0,1,2.16-2.57,4.64,4.64,0,0,1,.85-.26l.47-.06a3.93,3.93,0,0,1,3,1.2,6.2,6.2,0,0,0,2-.66l.48-.26a3.82,3.82,0,0,1-1.24,1.79,1.82,1.82,0,0,1-.42.3h0a7.15,7.15,0,0,0,2.16-.59Z" transform="translate(0 0)"/></svg>
						</a>
					</li>
													<li class="site-header__social-list-item">
						<a href="https://www.instagram.com/moonguides/" target="_blank"
							data-type="link-event" data-category="Social Share" data-action="Header" data-label="Instagram"
						>
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75"><title>Instagram Icon</title><rect x="23.01" y="11.86" width="3.88" height="3.88" rx="0.97" ry="0.97"/><path d="M25.31,19.37a5.94,5.94,0,1,1-11.66-1.58H11.86v8.12a1,1,0,0,0,1,1H25.92a1,1,0,0,0,1-1V17.79H25.1A5.94,5.94,0,0,1,25.31,19.37Z" transform="translate(0 0)"/><path d="M19.37,23.13a3.76,3.76,0,0,0,3.76-3.76,3.9,3.9,0,0,0,0-.4l0-.11c0-.09,0-.19,0-.28l0-.12c0-.09,0-.17-.07-.26l0-.12-.1-.24,0,0h0a3.75,3.75,0,0,0-6.81,0h0l0,0-.1.24,0,.12c0,.08-.05.17-.07.26l0,.12c0,.09,0,.18,0,.28s0,.07,0,.11a3.83,3.83,0,0,0,0,.4A3.76,3.76,0,0,0,19.37,23.13Z" transform="translate(0 0)"/><path d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.69,26.64a2.42,2.42,0,0,1-2.42,2.42H12.1a2.42,2.42,0,0,1-2.42-2.42V12.1A2.42,2.42,0,0,1,12.1,9.68H26.64a2.42,2.42,0,0,1,2.42,2.42Z" transform="translate(0 0)"/></svg>
						</a>
					</li>
																									</ul>

		<h2 class="site-header__branding">
						<a href="https://www.moon.com/">
					<div class="site-header__desktop-logo site-header__logo--moon-travel">
		<img src="https://www.moon.com/wp-content/themes/hachette-book-group/client/build/images/imprint-logos-white/moon-travel.png" alt="moon-travel logo"/>
	</div>
		<div class="site-header__mobile-logo site-header__logo--moon-travel">
		<img src="https://www.moon.com/wp-content/themes/hachette-book-group/client/build/images/imprint-logos-white/moon-travel.png" alt="moon-travel logo">
	</div>
				</a>
				</h2>

		
		
<div class="site-search">
	<form id="global-hbg-search" class="site-search__form" name="search-form" action="https://www.moon.com/">
		<label class="site-search__label" for="search-form-5d25e386b0e81">Search</label>
		<span class="site-search_background"></span>
		<input class="site-search__input" type="search" id="search-form-5d25e386b0e81" value="" placeholder="Search the website for a title or author" name="s" alt="search input field">
		<button class="site-search__button" aria-label="Search">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.68 38.68"><title>Search</title><path class="cls-2" d="M37.62,32.49,27,21.86A14.54,14.54,0,1,0,21.86,27L32.49,37.62a3.63,3.63,0,1,0,5.13-5.13ZM14.5,25.38A10.88,10.88,0,1,1,25.38,14.5,10.88,10.88,0,0,1,14.5,25.38Z"/></svg>
		</button>
	</form>
</div>
	</div>
	<div class="menu-moon-guides-container"><nav class="site-header__nav"><ul id="menu-moon-guides" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/avalon-travel/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Avalon Travel">Avalon Travel</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.moon.com/imprint/perseus/avalon-travel/moon-travel/page/about-moon-travel-guides/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About Moon">About Moon</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="HBG Home">HBG Home</a></span></li></ul></nav></div></header>

<!-- Popup Modal -->
<div class="modal-popup modal-site-popup modal-imprint-popup modal fade" id="newsletter_popup" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
  <div class="modal-dialog" role="document">
	<div class="modal-content">
	  <div class="modal-header">
		<button type="button" class="modal-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
		<h4 class="modal-title"></h4>
	  </div>
			<div class="signup module">
	<div class="module__content">
	<div class="signup__content">
		<p class="newsletter-text">Get recommended reads, deals, and more from Hachette</p>
		<div class="signup__form-wrapper">
			<form class="signup__form">
				<label for="email_address_input" class="screen-reader-text">Get recommended reads, deals, and more from Hachette</label>
				<input id="email_address_input" type="email" name="email_address" class="hachette-input hachette-email" placeholder="Your email address" />
												<button class="newsletter-submit"
					data-type="click-event" data-category="Form Newsletter" data-action="Submit Form" data-label="Submit Newsletter"
				>
					Sign Up				</button>
			</form>
		</div>
	</div>
		<p class="signup__legal">
			By clicking ‘Sign Up,’ I acknowledge that I have read and agree to Hachette Book Group’s 			<a href="https://www.moon.com/terms-and-policies/privacy-policy/">Privacy Policy</a>
			 and 			<a href="https://www.moon.com/terms-and-policies/terms-of-use/">Terms of Use</a>
		</p>
	</div>
</div>
	</div>
  </div>
</div>
<!-- Collapse -->
<div class="collapse-policy collapse panel-collapse" id="privacy_collapse">
	<div class="panel-body panel-fixed">
		<div class="panel-heading" role="tab" id="headingOne">
			<h4 class="panel-title">
				<button type="button" class="panel-close" data-toggle="collapse" data-parent="#accordion" href="#privacy_collapse" aria-expanded="true" aria-controls="collapsePolicy" aria-label="Close">
					<span aria-hidden="true">×</span>
				</button>
			</h4>
		</div>
		<p>Please take a moment to review Hachette Book Group&#039;s updated Privacy Policy: <a class="modal-link" href="https://www.moon.com/terms-and-policies/privacy-policy/">read the updated policy here</a>.</p>
	</div>
</div>
			<div id="content" class="site__content">
				
<main>
	<article class="article-content__wrapper">
		<header class="post__header">
			<h1>The Best of Prague, Vienna &amp; Budapest</h1>
		</header>

					<header class="post__meta">
				<span class="post__byline">
					By Jennifer D. Walker and Auburn Scallon, authors of Moon Prague, Vienna, and Budapest				</span>
			</header>
		
		<div class="post__content">
			<p>Prague, Vienna, and Budapest—and the appealing day trips beyond them—each offer a unique slice of Central Europe. Spend two weeks exploring the best of each of these fascinating cities to dig into local culture, history, art, and cuisine.</p>
<p>Some international travelers will need to go back to Prague at the end of their trip for their flight home. However, if you can book two one-way tickets, it would make more sense to fly back home from Budapest.</p>
<figure id="attachment_707499" aria-describedby="caption-attachment-707499" style="width: 1024px" class="wp-caption aligncenter"><img src="https://i2.wp.com/www.hachettebookgroup.com/wp-content/uploads/2019/06/Moon_PragueCzechRepublic_RiverCityscape_Janoka82-iStock-1005431808.jpg?resize=1024%2C536&#038;ssl=1" alt="Autumn panorama of boats on the river and Prague city, Czech Republic, Europe." width="1024" height="536" class="size-large wp-image-707499" srcset="https://www.moon.com/wp-content/uploads/2019/06/Moon_PragueCzechRepublic_RiverCityscape_Janoka82-iStock-1005431808.jpg?w=1200 1200w, https://www.moon.com/wp-content/uploads/2019/06/Moon_PragueCzechRepublic_RiverCityscape_Janoka82-iStock-1005431808.jpg?w=300 300w, https://www.moon.com/wp-content/uploads/2019/06/Moon_PragueCzechRepublic_RiverCityscape_Janoka82-iStock-1005431808.jpg?w=768 768w, https://www.moon.com/wp-content/uploads/2019/06/Moon_PragueCzechRepublic_RiverCityscape_Janoka82-iStock-1005431808.jpg?w=1024 1024w, https://www.moon.com/wp-content/uploads/2019/06/Moon_PragueCzechRepublic_RiverCityscape_Janoka82-iStock-1005431808.jpg?w=450 450w, https://www.moon.com/wp-content/uploads/2019/06/Moon_PragueCzechRepublic_RiverCityscape_Janoka82-iStock-1005431808.jpg?w=480 480w, https://www.moon.com/wp-content/uploads/2019/06/Moon_PragueCzechRepublic_RiverCityscape_Janoka82-iStock-1005431808.jpg?w=190 190w, https://www.moon.com/wp-content/uploads/2019/06/Moon_PragueCzechRepublic_RiverCityscape_Janoka82-iStock-1005431808.jpg?w=160 160w, https://www.moon.com/wp-content/uploads/2019/06/Moon_PragueCzechRepublic_RiverCityscape_Janoka82-iStock-1005431808.jpg?w=180 180w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /><figcaption id="caption-attachment-707499" class="wp-caption-text">Vltava river and old city center, Prague, Czech Republic, Europe. Photo © Janoka82/iStock.</figcaption></figure>
<h2>Prague</h2>
<h3>Day 1: Prague</h3>
<p>Get an overview of Prague’s cultural landscape with Art Nouveau paintings in the morning at the Mucha Museum and an evening of dance, opera, or classical music at one of Prague’s ornate theaters. Walk through the historic city center and have a drink at Letná Beer Garden to round out the afternoon, followed by an evening at the theater.</p>
<h3>Day 2: Prague</h3>
<p>Stroll through the peaceful Wallenstein Gardens, find the John Lennon Wall, and spend an afternoon inside the Prague Castle complex. Then give your feet a break and treat your stomach to a decadent dinner of Czech cuisine before crossing the Charles Bridge under the stars.</p>
<figure id="attachment_707498" aria-describedby="caption-attachment-707498" style="width: 1024px" class="wp-caption aligncenter"><img src="https://i2.wp.com/www.hachettebookgroup.com/wp-content/uploads/2019/06/Moon_PragueCzechRepublic_JohnLennonWall_Manakin-iStock-470904052.jpg?resize=1024%2C651&#038;ssl=1" alt="Man with a guitar playing in front of a brightly-painted graffiti wall." width="1024" height="651" class="size-large wp-image-707498" srcset="https://www.moon.com/wp-content/uploads/2019/06/Moon_PragueCzechRepublic_JohnLennonWall_Manakin-iStock-470904052.jpg?w=1200 1200w, https://www.moon.com/wp-content/uploads/2019/06/Moon_PragueCzechRepublic_JohnLennonWall_Manakin-iStock-470904052.jpg?w=300 300w, https://www.moon.com/wp-content/uploads/2019/06/Moon_PragueCzechRepublic_JohnLennonWall_Manakin-iStock-470904052.jpg?w=768 768w, https://www.moon.com/wp-content/uploads/2019/06/Moon_PragueCzechRepublic_JohnLennonWall_Manakin-iStock-470904052.jpg?w=1024 1024w, https://www.moon.com/wp-content/uploads/2019/06/Moon_PragueCzechRepublic_JohnLennonWall_Manakin-iStock-470904052.jpg?w=450 450w, https://www.moon.com/wp-content/uploads/2019/06/Moon_PragueCzechRepublic_JohnLennonWall_Manakin-iStock-470904052.jpg?w=480 480w, https://www.moon.com/wp-content/uploads/2019/06/Moon_PragueCzechRepublic_JohnLennonWall_Manakin-iStock-470904052.jpg?w=190 190w, https://www.moon.com/wp-content/uploads/2019/06/Moon_PragueCzechRepublic_JohnLennonWall_Manakin-iStock-470904052.jpg?w=755 755w, https://www.moon.com/wp-content/uploads/2019/06/Moon_PragueCzechRepublic_JohnLennonWall_Manakin-iStock-470904052.jpg?w=160 160w, https://www.moon.com/wp-content/uploads/2019/06/Moon_PragueCzechRepublic_JohnLennonWall_Manakin-iStock-470904052.jpg?w=180 180w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /><figcaption id="caption-attachment-707498" class="wp-caption-text">A young musician plays at John Lennon wall, Prague, Czech Republic. The wall is filled with John Lennon-inspired graffiti and pieces of lyrics from Beatles songs. Photo © Manakin/iStock.</figcaption></figure>
<h3>Day 3: Day Trip to Liberec</h3>
<p>After a one-hour bus from the Černy Most station to Liberec, hop on tram #3 at Fugnerova to Horní Hanychov and follow signs to catch a cable car to Ještěd Hotel and TV Tower. Have lunch at the retro-futuristic restaurant and take in the mountaintop view.</p>
<p>Cable car down again and jump on tram #3 to Mikyna for quality coffee. On a rainy day, hit the nearby Lázně Regional Art Gallery. If the sun is shining, head southeast to the Liberec Reservoir where you can sip Svijany beer on the lawn or circle the one-mile path around this semi-secluded body of water.</p>
<p>Around 5pm, walk about 15 minutes to the center to admire the exteriors of the Liberec Town Hall, FX Šalda Theatre, and David Černý’s sculptural bus stop. Radniční Sklípek serves traditional Czech meals underneath the town hall. Catch the last bus back to Prague at 9pm.</p>
<h3>Day 4: Prague Like a Local</h3>
<p>For a taste of life outside the city center, start with brunch in the Karlín neighborhood before discovering the far less crowded castle complex of Vyšehrad. Join the locals walking along Náplavka and get a taste of modern architecture at the Dancing House and history at the National Monument to the Heroes of the Heydrich Terror. Return to Karlín for dinner, drinks, and innovative entertainment at Kasárna Karlín.</p>
<h3>Day 5: Prague to Vienna</h3>
<p>Spend a last morning soaking in Prague before boarding a 4-hour train to Vienna and settling into your hotel.</p>
<h2>Vienna</h2>
<h3>Day 6: Vienna</h3>
<p>Explore the Hofburg and St. Stephen’s Cathedral, taking time for a quick schnitzel before seeing Klimt’s iconic <em>The Kiss</em> at the Belvedere. End your day with sunset views from the Riesenrad, the historic Ferris wheel in the Prater.</p>
<h3>Day 7: Vienna</h3>
<p>View avant-garde art at the Secession, followed by a bite and browsing at the stalls of the Naschmarkt. After lunch, explore the former Habsburg residence of Schönbrunn Palace. End your evening with live music in the Gürtel, a trendy nightlife district that occupies the arches under the elevated U-Bahn rails.</p>
<h3>Day 8: Vienna Like a Local</h3>
<p>See some of architect Friedensreich Hundertwasser’s most spectacular buildings, along with the stunning art nouveau St. Leopold Church by Otto Wagner. Grab a <em>Käsekrainer,</em> a sausage filled with cheese, at one of Vienna’s iconic sausage stands, drink coffee with the locals, and finish out your day with nightlife at a local hidden bar, like Tür 7.</p>
<h3>Day 9: Day Trip to the Wachau Valley</h3>
<p>Hop on a train heading to Melk from the Westbahnhof. After an hour’s journey, you will already see the striking, orange Melk Abbey on the hill in front of you as you exit the station. Follow the signs up the hill to the abbey and spend a couple of hours exploring, then head down to town for lunch.</p>
<p>Take the Wachau Cruise ferry departing at 1:45pm from Melk down the Danube through the Wachau Valley. Get off at Dürnstein and hike up to the famous ruins of Dürnstein Castle and then take the bus on to Krems an der Donau. Get the train back to Vienna to Wien Franz-Josefs-Bahnhof (1 hour).</p>
<p>Back in Vienna, cross the Danube Canal over to the Augarten for some late afternoon sun.</p>
<h3>Day 10: Vienna to Budapest</h3>
<p>Have one last <em>Melange</em> in one of Vienna’s famous cafes before heading to Wien Hauptbahnhof to take the train to Budapest Keleti. The journey will take just under three hours and will bring you right into the heart of Budapest. Take the metro to the city center—line 2 will take you to downtown Pest and over to Buda just north of Castle Hill, whereas line 4 will take you to the southern part of Buda around the trendy Bartók Béla Avenue. Get settled in and take a walk along the Danube before grabbing dinner downtown.</p>
<h2>Budapest</h2>
<h3>Day 11: Budapest</h3>
<p>Spend your first day in Budapest exploring the Castle District. Take in the views from Fisherman’s Bastion, making time for quirky Hospital in the Rock in the afternoon, followed by a sweet at Budapest’s oldest <em>cukrászda</em> (confectionary). Visit the Hungarian National Gallery in the late afternoon.</p>
<h3>Day 12: Budapest</h3>
<p>Take in the views from the top of St. Stephen’s Basilica, explore the Royal Postal Savings Bank and Hungarian Parliament, then kick back on a Danube cruise. Spend the end of your day in some of Budapest’s most famous ruin pubs.</p>
<figure id="attachment_707497" aria-describedby="caption-attachment-707497" style="width: 1024px" class="wp-caption aligncenter"><img src="https://i1.wp.com/www.hachettebookgroup.com/wp-content/uploads/2019/06/Moon_BudapestHungary_StStephensBasilica_chrisdorney-iStock-926757174.jpg?resize=1024%2C1024&#038;ssl=1" alt="Gold dome ceiling, decorated with statues and paintings." width="1024" height="1024" class="size-large wp-image-707497" srcset="https://www.moon.com/wp-content/uploads/2019/06/Moon_BudapestHungary_StStephensBasilica_chrisdorney-iStock-926757174.jpg?w=1200 1200w, https://www.moon.com/wp-content/uploads/2019/06/Moon_BudapestHungary_StStephensBasilica_chrisdorney-iStock-926757174.jpg?w=150 150w, https://www.moon.com/wp-content/uploads/2019/06/Moon_BudapestHungary_StStephensBasilica_chrisdorney-iStock-926757174.jpg?w=300 300w, https://www.moon.com/wp-content/uploads/2019/06/Moon_BudapestHungary_StStephensBasilica_chrisdorney-iStock-926757174.jpg?w=768 768w, https://www.moon.com/wp-content/uploads/2019/06/Moon_BudapestHungary_StStephensBasilica_chrisdorney-iStock-926757174.jpg?w=1024 1024w, https://www.moon.com/wp-content/uploads/2019/06/Moon_BudapestHungary_StStephensBasilica_chrisdorney-iStock-926757174.jpg?w=450 450w, https://www.moon.com/wp-content/uploads/2019/06/Moon_BudapestHungary_StStephensBasilica_chrisdorney-iStock-926757174.jpg?w=480 480w, https://www.moon.com/wp-content/uploads/2019/06/Moon_BudapestHungary_StStephensBasilica_chrisdorney-iStock-926757174.jpg?w=190 190w, https://www.moon.com/wp-content/uploads/2019/06/Moon_BudapestHungary_StStephensBasilica_chrisdorney-iStock-926757174.jpg?w=160 160w, https://www.moon.com/wp-content/uploads/2019/06/Moon_BudapestHungary_StStephensBasilica_chrisdorney-iStock-926757174.jpg?w=180 180w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /><figcaption id="caption-attachment-707497" class="wp-caption-text">Inside the beautiful St. Stephen&#8217;s Basilica in Budapest, Hungary. Photo © chrisdorney/iStock.</figcaption></figure>
<h3>Day 13: Budapest Like a Local</h3>
<p>Head out of the city center and into the Buda Hills, taking a ride on the Children’s Railway, a small railway run by children as a relic left over from Communist times. Take in the views from the Elizabeth Lookout Tower, then spend the day soaking and swimming in Lukács Thermal Baths, the local favorite of all of Budapest’s baths.</p>
<h3>Day 14: Day Trip to Lake Balaton</h3>
<p>Grab the train from Déli Pályaudvar train station to Balatonfüred (2 hours). Once you reach Balatonfüred hop on a bus to Tihany (you will find the buses go from the train station), which will take another 30 minutes. The bus will put you down in the center of the town, so head up to the Benedictine Abbey of Tihany for amazing views over the lake. Stop in at the Rege Cukrászda for a coffee and a cake—try the lavender infused custard cream cake—or grab some lunch in the village. Make sure you pick up some lavender-based gifts before heading back to Balatonfüred. Back in Balatonfüred, drink from the Kossuth Lajos spring before strolling down the Tragore Prominade along the lake side. Grab something to eat at one of the restaurants before taking the train back to Budapest.</p>
<h3>Day 15: Goodbye, Central Europe</h3>
<p>If your flight home leaves from Prague, you can take the train from Nyugati Pályaudvar (or the night train from Keleti Pályaudvar) back to the Czech capital and head on to the airport from there. Otherwise, head to the Budapest airport for your flight home.</p>
<hr>
<h2>Related Travel Guide</h2>

<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.moon.com/titles/jennifer-d-walker/moon-prague-vienna-budapest/9781640490116/" alt="Moon Prague, Vienna &amp; Budapest">
			<img width="190" height="259" src="" class="lazyload" alt="Moon Prague, Vienna &amp; Budapest" data-src="https://www.moon.com/wp-content/uploads/2018/08/97816404901161.jpg?fit=190%2C259" />		</a>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.moon.com/titles/jennifer-d-walker/moon-prague-vienna-budapest/9781640490116/" alt="Moon Prague, Vienna &amp; Budapest">
					Moon Prague, Vienna &amp; Budapest				</a>
			</h3>

												<h4 class="title-header__byline">
						<a href="https://www.moon.com/contributor/jennifer-d-walker/">by <a href="https://www.moon.com/contributor/jennifer-d-walker/" class="title-header__author"><span itemprop="author">Jennifer D. Walker</span></a></a>
					</h4>
									<h4 class="title-header__byline">
						<a href="https://www.moon.com/contributor/auburn-scallon/">by <span itemprop="author">Auburn Scallon</span></a>
					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner">Whether you’re sipping Czech beer with locals or exploring hilltop castles, get to know these fairytale cities with <em>Moon Prague, Vienna &amp; Budapest.</em></p>
				</div>
					</div>
		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Trade Paperback</span>
			<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.moon.com/titles/jennifer-d-walker/moon-prague-vienna-budapest/9781640490123/">
						ebook					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/1640490116?tag=hacboogrosit-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9781640490116"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.walmart.com/search/search-ng.do?search_query=9781640490116"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.target.com/s?searchTerm=9781640490116"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9781640490116"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.powells.com/book/-9781640490116"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.indiebound.org/book/9781640490116"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
			</ul>
</div>
	</div>
</div>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.moon.com/travel/planning/the-best-of-prague-and-budapest/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.moon.com/travel/planning/the-best-of-prague-and-budapest/" data-text="The Best of Prague, Vienna &amp; Budapest"  >Tweet</a></li><li class="share-end"></li></ul></div></div></div>		</div>
	</article>
</main>
				
<footer class="site-footer">
	<div class="site-footer__logo">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 59.72 59.73">
	<title>Hachette Logo</title>
	<polygon class="cls-1" points="59.72 59.73 59.72 0 36.93 0 36.93 4.33 55.4 4.33 55.4 55.4 41.26 55.4 41.26 36.93 18.46 36.93 18.46 41.26 36.93 41.26 36.93 59.73 59.72 59.73"/><polygon class="cls-1" points="22.79 18.47 41.26 18.47 41.26 22.79 18.47 22.79 18.47 4.33 4.33 4.33 4.33 55.4 22.79 55.4 22.79 59.73 0 59.73 0 0 22.79 0 22.79 18.47"/></svg>
	</div>
	<nav class="site-footer__menus">
		
<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-about" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-about">
			About			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-about">
			<ul id="menu-about" class="menu"><li id="menu-item-647353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-647353"><a href="/landing-page/about-hachette-book-group-2/">About Us</a></li>
<li id="menu-item-478324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478324"><a href="https://www.moon.com/leadership/">Our Leadership</a></li>
<li id="menu-item-478335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478335"><a href="https://www.hachettebookgroup.com/imprints/">Imprints</a></li>
<li id="menu-item-550778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550778"><a href="https://www.moon.com/newsletters/">Newsletter Subscription</a></li>
<li id="menu-item-478326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478326"><a href="https://www.moon.com/corporate-social-responsibility/">Corporate Social Responsibility</a></li>
<li id="menu-item-478330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478330"><a href="https://www.hachettebookgroup.biz/client-publishers/">Third-Party Distribution</a></li>
<li id="menu-item-478329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478329"><a href="https://www.moon.com/about/hbg-in-the-news/">HBG In the News</a></li>
<li id="menu-item-478328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478328"><a href="https://www.moon.com/press-publicity/">Press &#038; Publicity</a></li>
</ul>		</div>
	</li>
</ul>

<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-resources" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-resources">
			Resources			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-resources">
			<ul id="menu-resources" class="menu"><li id="menu-item-230735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230735"><a target="_blank" rel="noopener noreferrer" href="https://www.hachettebookgroup.biz/authors-agents/">Authors &#038; Agents</a></li>
<li id="menu-item-230733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230733"><a target="_blank" rel="noopener noreferrer" href="https://www.hachettebookgroup.biz/booksellers/">Booksellers</a></li>
<li id="menu-item-230734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230734"><a target="_blank" rel="noopener noreferrer" href="https://www.hachettebookgroup.biz/client-publishers/">Client Publishers</a></li>
<li id="menu-item-230736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230736"><a target="_blank" rel="noopener noreferrer" href="https://www.hachettebookgroup.biz/librarians-educators/">Librarians &#038; Educators</a></li>
<li id="menu-item-665775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-665775"><a href="https://www.hachettebookgroup.com/landing-page/ordersupport">eCommerce Order Support</a></li>
<li id="menu-item-488029" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-488029"><a href="https://www.hachettebookgroup.com/imprint/hachette-academic/">Hachette Academic</a></li>
<li id="menu-item-512066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512066"><a href="https://www.moon.com/about/careers/">Careers</a></li>
<li id="menu-item-478333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478333"><a href="https://www.hachettebookgroup.com/landing-page/contact-us-2/">Contact HBG</a></li>
<li id="menu-item-478352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478352"><a href="https://www.moon.com/about/faqs/">FAQ</a></li>
<li id="menu-item-512923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512923"><a href="https://www.hachettebookgroup.com/sitemap/">Sitemap</a></li>
</ul>		</div>
	</li>
</ul>

<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-terms-and-policies" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-terms-and-policies">
			Terms and Policies			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-terms-and-policies">
			<ul id="menu-terms-and-policies" class="menu"><li id="menu-item-230741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230741"><a href="https://www.hachettebookgroup.com/terms-and-policies/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-230740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-230740"><a href="https://www.moon.com/terms-and-policies/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-362560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362560"><a href="https://www.hachettebookgroup.com/terms-and-policies/report-piracy/">Report Piracy</a></li>
<li id="menu-item-230738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230738"><a href="https://www.moon.com/terms-and-policies/cpsia/">CPSIA</a></li>
</ul>		</div>
	</li>
</ul>
	</nav>
	<div class="site-footer__copyright">
		© 2019 Hachette Book Group	</div>
</footer>
			</div><!-- #content -->
		</div><!-- #page -->
				<div class="gdpr-banner" id="gdpr-opt-in">
			<div class="gdpr-banner-container">
				<button class="gdpr-banner-button__dismiss" aria-label="close">X</button>
				<div class="gdpr-banner-content">
					<p>We use cookies to enhance your visit to us. By using our website you agree to our use of these cookies. <a class="cc_more_info" href="https://www.hachettebookgroup.com/terms-and-policies/privacy-policy/" target="_self">Find out more.</a></p>
				</div>
				<div class="gdpr-banner__buttons">
					<button class="gdpr-banner-button__accept btn btn-normal">OK</button>
				</div>
			</div>
		</div>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type='text/javascript' src='https://www.moon.com/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js?m=1559853159g'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201928'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"ajax_url":"https:\/\/www.moon.com\/wp-admin\/admin-ajax.php","nonce":"f8724e20f8","duplicate":"Success! You're signed up.","success":"Success! You're signed up.","invalid":"Hm, try another email?","error":"We're sorry, there was an error."};
var whatsInside = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=zola_preview&zola-auth=aa005d4dfa"};
var lazyTitles = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=lazy_title&load-title-auth=ad679ed88c"};
var icons = {"contributor":"https:\/\/www.moon.com\/wp-content\/themes\/hachette\/static\/images\/icons\/contributor.png","hbg-title":"https:\/\/www.moon.com\/wp-content\/themes\/hachette\/static\/images\/icons\/hbg-title.png"};
var geoCountryCode = "US";
var euroUser = "false";
var gdprForAll = "false";
var analytics = {"environAuth":"EVafa-1EU0ArWEPW1vxdeQ","environPreview":"env-24","dataLayer":"dataLayer","containerKey":"GTM-5LRFFXK"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.moon.com/_static/??-eJytkMFuhCAQhl+oiBq166HpuY8BzChYYFwZdrNvX2zTQw/WNGnCZeCb7x9G3lfhovEZMMmlnGvG7SGzk4Y2rIKL1ZKe5CF1dzAjn3MrJceO4jkZMOYjqpSqaR7nEpWZDIXVI//4hKHIGFmyxVB6rDIWmVEmVuzM7ihdoYzZjghjB5XOEfzhHizdcHv7VP4t5ftKlK3gL2EHJqGJ3sW8UV6l8W4ndHYedrXHmITVs1DeC6CgXEyVmgA6VeuheW7asTdmgP+MC0RR8KZu6KuphPSDHqdOQQ11hxc8W2MpMeiCfb2/hpdiaIfm0o/t8gFF5vR8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.moon.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201928.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4',blog:'155679224',post:'576634',tz:'-4',srv:'www.moon.com'} ]);
	_stq.push([ 'clickTrackerInit', '155679224', '576634' ]);
</script>
	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"658e85a11b","applicationID":"129129957","transactionName":"NVZRZhMHDUVVVUMKCgwcclEVDwxYG0FFAhUSVkE=","queueTime":0,"applicationTime":247,"atts":"GRFGEFsdHhoWVxVZHh9O","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

