<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="85wAGAWAuJVKY63Av9XQL_d8G9S3oJQ9FIKRL_p_NnA" />
<meta name="msvalidate.01" content="0051B8D8511A2B9F4DE35FC989DC79B8" />
<meta name="p:domain_verify" content="d17b1f4fbc23ea8e105438f14592909f"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Plan a California Coast Road Trip with a Flexible Itinerary | Moon Travel Guides</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//launcher.zo.la' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Feed" href="https://www.moon.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Comments Feed" href="https://www.moon.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.moon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.moon.com/_static/??-eJytjUtuAyEQBS8Uhl8TYBHlLA00HmQGrIFJ5NtnbMl7L7J9qlfFf2+stFiPRIPHMXgqY/JQe7yyWsKO+52Pea+0bKUtJ/DBz0fsbVKbfK60nb8V40pz0kniLPHpeW1slEmLhyh8TuLTeyRl0Bon3zGy0PuVXfZ+3His5UGEo9T0TFRqg63hwrBWlvqGpY0lo9UofTApZue9BittAkBU2WlF/1Tdem9s7vhDdVFRGp2tcM7kAAq8SUmgAhAABiC/it/blzTWeKmFhz8QiYGJ' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-google-fonts-source-sans-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.moon.com/_static/??-eJyNjEEKwjAQRS9kOlVIbRfiUSRMQpw2mQlOQvH2VcFFN+LufXjvw1oMCtfAFXIzJbVIrDCHWhwukMW3FBT07h7BO++fHySOHaoe4Hd9I0ZQQXLJJImiu9Fl4n9eXsqX3/o1X472bKfTONh+AzsORqg=' type='text/css' media='all' />
<script type='text/javascript' src='https://www.moon.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuaGBpaGpmUEWACVvIKk='></script>
<script type='text/javascript' src='https://launcher.zo.la/assets/zbwidget-launcher-0.1.0.js?ver=0.1.0'></script>
<link rel='https://api.w.org/' href='https://www.moon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.moon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.moon.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.moon.com/travel/road-trips/take-a-two-week-california-coast-road-trip/" />
<link rel='shortlink' href='https://www.moon.com/?p=578788' />
<link rel="alternate" type="application/json+oembed" href="https://www.moon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.moon.com%2Ftravel%2Froad-trips%2Ftake-a-two-week-california-coast-road-trip%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.moon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.moon.com%2Ftravel%2Froad-trips%2Ftake-a-two-week-california-coast-road-trip%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push(
					{"imprint":"moon-travel","genre":"","genreSecondary":"","genreTertiary":""}				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Plan a California Coast Road Trip with a Flexible Itinerary" />
<meta property="og:url" content="https://www.moon.com/travel/road-trips/take-a-two-week-california-coast-road-trip/" />
<meta property="og:description" content="This day-by-day California coast road trip includes helpful travel maps and is flexible enough to start in San Diego, Los Angeles, or San Francisco. Only have two to four days? Each section can als…" />
<meta property="article:published_time" content="2018-04-05T18:36:09+00:00" />
<meta property="article:modified_time" content="2019-12-09T23:21:34+00:00" />
<meta property="og:site_name" content="Moon Travel Guides" />
<meta property="og:image" content="https://www.moon.com/wp-content/uploads/2019/01/PCH_TorreyPines_ChadMcDermott-TheDepartmentOfCreativity.jpg?fit=1024%2C482" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="482" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Plan a California Coast Road Trip with a Flexible Itinerary" />
<meta name="twitter:image" content="https://www.moon.com/wp-content/uploads/2019/01/PCH_TorreyPines_ChadMcDermott-TheDepartmentOfCreativity.jpg?fit=1024%2C482&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.moon.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.moon.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.moon.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.moon.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=270%2C270" />
		<style type="text/css" id="wp-custom-css">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</style>
			</head>
	<body class="post-template-default single single-post postid-578788 single-format-standard">
				<div id="page" class="site single-post page imprint">
			<header class="site-header">
	<nav class="site-header__nav swappable" data-swap-location=".imprint-header__menu" data-swap-method="append" data-swap-max="m">
		<a href="https://www.hachettebookgroup.com/">
			<div class="site-header__desktop-logo imprint__global-logo ">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 59.72 59.73"><title>Hachette Logo</title><polygon class="cls-1" points="59.72 59.73 59.72 0 36.93 0 36.93 4.33 55.4 4.33 55.4 55.4 41.26 55.4 41.26 36.93 18.46 36.93 18.46 41.26 36.93 41.26 36.93 59.73 59.72 59.73"/><polygon class="cls-1" points="22.79 18.47 41.26 18.47 41.26 22.79 18.47 22.79 18.47 4.33 4.33 4.33 4.33 55.4 22.79 55.4 22.79 59.73 0 59.73 0 0 22.79 0 22.79 18.47"/></svg>
			</div>
		</a>
		<div class="menu-imprint-nav-container"><ul id="menu-hachette-primary-menu" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genres/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Genres">Genres</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/contributor/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Authors">Authors</a></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprints/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Imprints">Imprints</a><span id="expand-site-header__sub-menu-1277783630" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1277783630" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1277783630" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1277783630" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1277783630"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Grand Central Publishing">Grand Central Publishing</a><span id="expand-site-header__sub-menu-591838452" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-591838452" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-591838452" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-591838452" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-591838452"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/forever/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Forever / Forever Yours">Forever / Forever Yours</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/twelve/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Twelve">Twelve</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/orbit/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Orbit Publishing">Orbit Publishing</a><span id="expand-site-header__sub-menu-1451206157" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1451206157" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1451206157" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1451206157" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1451206157"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.moon.com/imprint/orbit/page/orbit-catalog/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Orbit">Orbit</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/redhook/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Redhook">Redhook</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-audio/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Audio">Hachette Audio</a><span id="expand-site-header__sub-menu-62118451" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-62118451" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-62118451" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-62118451" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-62118451"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-audio/wattpad/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Wattpad">Wattpad</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="#" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Nashville">Hachette Nashville</a><span id="expand-site-header__sub-menu-2110328215" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-2110328215" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-2110328215" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-2110328215" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-2110328215"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/center-street/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Center Street">Center Street</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/faithwords/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="FaithWords">FaithWords</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/worthy-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Worthy Books">Worthy Books</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown and Company">Little, Brown and Company</a><span id="expand-site-header__sub-menu-358588486" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-358588486" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-358588486" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-358588486" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-358588486"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/back-bay-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Back Bay Books">Back Bay Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/jimmy-patterson/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="JIMMY Patterson">JIMMY Patterson</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/little-brown-spark/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown Spark">Little, Brown Spark</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/mulholland-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Mulholland Books">Mulholland Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/voracious/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Voracious">Voracious</a></span></li>	</ul>
</li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown Books for Young Readers">Little, Brown Books for Young Readers</a></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Perseus">Perseus</a><span id="expand-site-header__sub-menu-1499880721" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1499880721" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1499880721" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1499880721" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1499880721"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/avalon-travel/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Avalon Travel">Avalon Travel</a><span id="expand-site-header__sub-menu-1816843022" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1816843022" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1816843022" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/basic-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Basic Books">Basic Books</a><span id="expand-site-header__sub-menu-843394219" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-843394219" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-843394219" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/hachette-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Books">Hachette Books</a><span id="expand-site-header__sub-menu-505211363" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-505211363" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-505211363" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/publicaffairs/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="PublicAffairs">PublicAffairs</a><span id="expand-site-header__sub-menu-1744969415" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1744969415" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1744969415" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/running-press/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Running Press">Running Press</a><span id="expand-site-header__sub-menu-313671933" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-313671933" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-313671933" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li>	</ul>
</li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.moon.com/landing-page/video-home/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Videos">Videos</a><span id="expand-site-header__sub-menu-612016163" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-612016163" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-612016163" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-612016163" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-612016163"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.moon.com/landing-page/author-inquiry/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Author Inquiry">Author Inquiry</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.moon.com/landing-page/book-trailers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Book Trailers">Book Trailers</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.moon.com/landing-page/meet-the-author-video/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Meet the Author">Meet the Author</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.moon.com/landing-page/wordsmithing/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Wordsmithing">Wordsmithing</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.moon.com/landing-page/bold-recommendations/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Bold Recommendations">Bold Recommendations</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/book-your-next-romance/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Book Your Next Romance">Book Your Next Romance</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/shelf-life/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Shelf Life">Shelf Life</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/hbg-films/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="HBG Films">HBG Films</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.moon.com/landing-page/about-hachette-book-group-2/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About">About</a><span id="expand-site-header__sub-menu-1064667800" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1064667800" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1064667800" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1064667800" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1064667800"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.moon.com/landing-page/about-hachette-book-group-2/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Our Mission">Our Mission</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.moon.com/about/careers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Careers">Careers</a></span></li></ul>
</li></ul></div>	</nav>
</header>

<header id="site-header" class="site-header imprint-header moon-travel">
	
<div class="site-header__top" data-toggle-element="site-header__search">
	<div class="site-header__mobile-menu-toggle">
		<button class="site-header__hamburger toggleable" data-toggle-target="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu">&#9776;</button>
	</div>

	<ul class="site-header__social">
					<li class="site-header__social-header">
				Follow Us			</li>
							<li class="site-header__social-list-item">
					<a href="https://www.facebook.com/moonguides" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Facebook"
					>
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75"><title>Facebook Icon</title><path class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm4.47,19.37H21.06V30.44H16.23c0-3.41,0-7.4,0-11H14.18V15.93h2c.1-2.55.14-5.07,1.41-6.36C19,8.12,20.4,8.3,24.55,8.3v3.56s-2.63-.26-3.29.75c-.36.55-.15,2.16-.18,3.32h3.49C24.27,17.28,24.06,18.2,23.84,19.37Z" transform="translate(0 0.01)"/></svg>
					</a>
				</li>
										<li class="site-header__social-list-item">
					<a href="https://twitter.com/moonguides" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Twitter"
					>
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75"><title>Twitter Icon</title><path class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.32,13.62a6.18,6.18,0,0,1-1.3,1.49l-.6.47A11,11,0,0,1,26.62,18a10.69,10.69,0,0,1-7.49,8.45,11.45,11.45,0,0,1-5.41.22A13.94,13.94,0,0,1,11.47,26a9,9,0,0,1-1.08-.56l-.34-.2a6.24,6.24,0,0,0,1.22,0c.38-.06.74,0,1.09-.12a7.83,7.83,0,0,0,2.29-.83,4.25,4.25,0,0,0,1-.68,3.25,3.25,0,0,1-1.14-.2A3.84,3.84,0,0,1,12.14,21c.37,0,1.45.14,1.71-.07a2.79,2.79,0,0,1-1.25-.5,3.68,3.68,0,0,1-1.8-3.27l.39.19a4.2,4.2,0,0,0,.8.22,1.15,1.15,0,0,0,.52,0h0c-.19-.22-.51-.37-.7-.61a3.91,3.91,0,0,1-.86-3.47,4.43,4.43,0,0,1,.41-1h0a2.33,2.33,0,0,0,.35.4A7,7,0,0,0,12.85,14a11.25,11.25,0,0,0,4.67,2.26,7.31,7.31,0,0,0,1.72.22,3.55,3.55,0,0,1,0-1.79,3.77,3.77,0,0,1,2.16-2.57,4.64,4.64,0,0,1,.85-.26l.47-.06a3.93,3.93,0,0,1,3,1.2,6.2,6.2,0,0,0,2-.66l.48-.26a3.82,3.82,0,0,1-1.24,1.79,1.82,1.82,0,0,1-.42.3h0a7.15,7.15,0,0,0,2.16-.59Z" transform="translate(0 0)"/></svg>
					</a>
				</li>
										<li class="site-header__social-list-item">
					<a href="https://www.instagram.com/moonguides/" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Instagram"
					>
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75"><title>Instagram Icon</title><rect x="23.01" y="11.86" width="3.88" height="3.88" rx="0.97" ry="0.97"/><path d="M25.31,19.37a5.94,5.94,0,1,1-11.66-1.58H11.86v8.12a1,1,0,0,0,1,1H25.92a1,1,0,0,0,1-1V17.79H25.1A5.94,5.94,0,0,1,25.31,19.37Z" transform="translate(0 0)"/><path d="M19.37,23.13a3.76,3.76,0,0,0,3.76-3.76,3.9,3.9,0,0,0,0-.4l0-.11c0-.09,0-.19,0-.28l0-.12c0-.09,0-.17-.07-.26l0-.12-.1-.24,0,0h0a3.75,3.75,0,0,0-6.81,0h0l0,0-.1.24,0,.12c0,.08-.05.17-.07.26l0,.12c0,.09,0,.18,0,.28s0,.07,0,.11a3.83,3.83,0,0,0,0,.4A3.76,3.76,0,0,0,19.37,23.13Z" transform="translate(0 0)"/><path d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.69,26.64a2.42,2.42,0,0,1-2.42,2.42H12.1a2.42,2.42,0,0,1-2.42-2.42V12.1A2.42,2.42,0,0,1,12.1,9.68H26.64a2.42,2.42,0,0,1,2.42,2.42Z" transform="translate(0 0)"/></svg>
					</a>
				</li>
																		</ul>

	<h2 class="site-header__branding">
				<a href="https://www.moon.com/">
				<div class="site-header__desktop-logo site-header__logo--moon-travel">
		<img src="https://www.moon.com/wp-content/themes/hachette-book-group/client/build/images/imprint-logos-white/moon-travel.png" alt="moon-travel logo"/>
	</div>
		<div class="site-header__mobile-logo site-header__logo--moon-travel">
		<img src="https://www.moon.com/wp-content/themes/hachette-book-group/client/build/images/imprint-logos-white/moon-travel.png" alt="moon-travel logo">
	</div>
			</a>
	</h2>
		
<div class="site-search">
	<form id="global-hbg-search" class="site-search__form" name="search-form" action="https://www.moon.com/">
		<label class="site-search__label" for="search-form-5df1bef61a615">Search</label>
		<span class="site-search_background"></span>
		<input class="site-search__input" type="search" id="search-form-5df1bef61a615" value="" placeholder="Search the website for a title or author" name="s" alt="search input field">
		<button class="site-search__button" aria-label="Search">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.68 38.68"><title>Search</title><path class="cls-2" d="M37.62,32.49,27,21.86A14.54,14.54,0,1,0,21.86,27L32.49,37.62a3.63,3.63,0,1,0,5.13-5.13ZM14.5,25.38A10.88,10.88,0,1,1,25.38,14.5,10.88,10.88,0,0,1,14.5,25.38Z"/></svg>
		</button>
	</form>
</div>
</div>
<div class="menu-moon-guides-container"><nav class="site-header__nav"><ul id="menu-moon-guides" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/avalon-travel/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Avalon Travel">Avalon Travel</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.moon.com/imprint/perseus/avalon-travel/moon-travel/page/about-moon-travel-guides/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About Moon">About Moon</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="HBG Home">HBG Home</a></span></li></ul></nav></div></header>

<!-- Popup Modal -->
<div class="modal-popup modal-site-popup modal-imprint-popup modal fade" id="newsletter_popup" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
  <div class="modal-dialog" role="document">
	<div class="modal-content">
	  <div class="modal-header">
		<button type="button" class="modal-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
		<h4 class="modal-title"></h4>
	  </div>
			<div class="signup module">
	<div class="module__content">
	<div class="signup__content">
		<p class="newsletter-text">Want travel inspiration sent straight to your inbox?</p>
		<div class="signup__form-wrapper">
			<form class="signup__form">
				<label for="email_address_input" class="screen-reader-text">Want travel inspiration sent straight to your inbox?</label>
				<input id="email_address_input" type="email" name="email_address" class="hachette-input hachette-email" placeholder="Your email address" />
									<input type="hidden" name="list_id" class="hachette-input" value="c89b0f3998" />
												<button class="newsletter-submit"
					data-type="click-event" data-category="Form Newsletter" data-action="Submit Form" data-label="Submit Newsletter"
				>
					SIGN UP				</button>
			</form>
		</div>
	</div>
		<p class="signup__legal">
			By clicking ‘Sign Up,’ I acknowledge that I have read and agree to Hachette Book Group’s 			<a href="https://www.moon.com/terms-and-policies/privacy-policy/">Privacy Policy</a>
			 and 			<a href="https://www.moon.com/terms-and-policies/terms-of-use/">Terms of Use</a>
		</p>
	</div>
</div>
	</div>
  </div>
</div>
<!-- Collapse -->
<div class="collapse-policy collapse panel-collapse" id="privacy_collapse">
	<div class="panel-body panel-fixed">
		<div class="panel-heading" role="tab" id="headingOne">
			<h4 class="panel-title">
				<button type="button" class="panel-close" data-toggle="collapse" data-parent="#accordion" href="#privacy_collapse" aria-expanded="true" aria-controls="collapsePolicy" aria-label="Close">
					<span aria-hidden="true">×</span>
				</button>
			</h4>
		</div>
		<p>Please take a moment to review Hachette Book Group&#039;s updated Privacy Policy: <a class="modal-link" href="https://www.moon.com/terms-and-policies/privacy-policy/">read the updated policy here</a>.</p>
	</div>
</div>
<div class="modal-popup site-popup mailchimp-options modal fade" id="mailchimp_options_popup" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
	<button type="button" class="modal-close mailchimp-modal-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
	<form>
		<div id="mc_embed_signup_scroll">
			<div class="mc-field-group">
				<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
			</div>
			<div class="mc-field-group input-group">
				<h2 class="mailchimp-options__header">Thanks for signing up!</h2>
				<p class="mailchimp-options__header-small">Now, tell us what you like to read.</p>
				<h3 class="mailchimp-options__sub-header">Newsletters</h3>
				<ul class="mailchimp-options__interest-groups">
					<li><input type="checkbox" value="7860e51d31" name="Christian"><label>Christian (Faithwords)</label></li>
					<li><input type="checkbox" value="1b0133104b" name="Romance"><label>Romance (Forever)</label></li>
					<li><input type="checkbox" value="685d0c532e" name="Mystery"><label>Mystery &amp; Thriller (Novel Suspects)</label></li>
					<li><input type="checkbox" value="1b749b6db0" name="Young"><label>Young Adult (Novl)</label></li>
					<li><input type="checkbox" value="3a28b93c6f" name="Science"><label>Science Fiction (Orbit)</label></li>
					<li><input type="checkbox" value="d0ca99f338" name="Travel"><label>Travel (Moon)</label></li>
					<li><input type="checkbox" value="e36ec4213a" name="Deals"><label>Deals</label></li>
					<li><input type="checkbox" value="f517c289cf" name="Childrens Books"><label>Children&#039;s Books (Family Reads)</label></li>
				</ul>
			</div>
			<div class="mc-field-group input-group">
				<h3 class="mailchimp-options__sub-header">Genre Preferences</h3>
				<ul class="mailchimp-options__interest-groups">
					<li><input type="checkbox" value="472b302a2d" name="Audiobooks"><label>Audiobooks</label></li>
					<li><input type="checkbox" value="4a44336e04" name="Biography"><label>Biography &amp; Memoir</label></li>
					<li><input type="checkbox" value="5b40865621" name="Book"><label>Book Clubs</label></li>
					<li><input type="checkbox" value="00af569508" name="Business"><label>Business</label></li>
					<li><input type="checkbox" value="7312408386" name="Cooking"><label>Cooking</label></li>
					<li><input type="checkbox" value="4910abfa81" name="Politics"><label>Politics</label></li>
					<li><input type="checkbox" value="dc1faf273d" name="Fiction"><label>Fiction</label></li>
					<li><input type="checkbox" value="9e88d9c708" name="Health"><label>Health &amp; Wellness</label></li>
					<li><input type="checkbox" value="6b7c878b27" name="History"><label>History</label></li>
					<li><input type="checkbox" value="60ca58a11e" name="Entertainment"><label>Entertainment</label></li>
				</ul>
			</div>
			<div id="mce-responses" class="clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div>
			<div class="clear mailchimp-options__submit-button">
				<input type="submit" value="Submit" name="subscribe" id="mc-embedded-subscribe" class="button">
			</div>
			<p class="mailchimp-options__response-text"></p>
			<button type="button" class="mailchimp-modal-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
		</div>
	</form>
</div>
			<div id="content" class="site__content">
				
<main>
	<article class="article-content__wrapper">
		<header class="post__header">
			<h1>Plan a California Coast Road Trip with a Flexible Itinerary</h1>
		</header>

					<header class="post__meta">
				<span class="post__byline">
					By Stuart Thornton, author of Moon Coastal California				</span>
			</header>
		
		<div class="post__content">
			<p>The ideal way to experience the California coast is to hit the road. Following this legendary road trip will take you through California&#8217;s bustling cosmopolitan cities, small beach towns, redwood forests, and sandy beaches.</p>
<p>For the most part, you&#8217;ll cover this stunning 850 miles by following the legendary Pacific Coast Highway (Highway 1) and U.S. 101. You can switch back and forth between the two routes depending on your pace and your interests. Highway 1 is generally more scenic; U.S. 101 is usually faster. A few diversions onto other routes are necessary to cover the entire coast (for example, you&#8217;ll be driving I-5 between San Diego and Los Angeles).</p>
<p>The day-by-day routes below begin in Southern California, but you can just as easily start in Central or Northern California, or reverse the route (from driving north to driving south) if that works better for you. Combine all three itineraries to make a 16-day tour of the coast. If you&#8217;re pressed for time, choose just one or two of the itineraries.</p>
<h2>Southern California Coast Road Trip in 5 Days</h2>
<h3>San Diego</h3>
<h4>Day 1</h4>
<figure id="attachment_9503" aria-describedby="caption-attachment-9503" style="width: 199px" class="wp-caption alignright"><a href="https://i1.wp.com/moon.com/wp-content/uploads/2013/05/08_01_San-Diego.jpg?ssl=1"><img src="https://i1.wp.com/moon.com/wp-content/uploads/2013/05/08_01_San-Diego.jpg?resize=199%2C300&#038;ssl=1" alt="map of San Diego" class="size-medium wp-image-9503" width="199" height="300"  data-recalc-dims="1"></a><figcaption id="caption-attachment-9503" class="wp-caption-text">San Diego</figcaption></figure>
<p>Easygoing San Diego is a great place to start any vacation. Upon arrival, orient yourself by driving to the top of <strong>Mt. Soledad Veterans Memorial</strong>, a small mountain that has views of the entire city. After that, head down to <strong>La Jolla Cove</strong> to go kayaking or snorkeling; or just lie on the beach.</p>
<p>In the afternoon, visit <a href="https://moon.com/2015/08/one-day-at-balboa-park-san-diego/"><strong>Balboa Park</strong></a>, where you’ll spend most of your time at the <strong>San Diego Zoo</strong>. End your day with a craft beer at one of San Diego’s many breweries, like the giant <strong>Stone Brewing Co.</strong>, followed by a meal in the <a href="https://moon.com/2013/06/historic-sights-in-san-diegos-gaslamp-quarter-and-east-village/"><strong>Gaslamp Quarter</strong></a>. Try the historic <strong>Grant Grill</strong> or the nearby <strong>Café Chloe</strong>.</p>
<h4>Day 2</h4>
<p>The fastest way to reach the <strong>North County</strong> beach towns of <strong>Encinitas</strong>, <strong>Carlsbad</strong>, and <strong>Oceanside</strong> is to take I-5 north out of San Diego. Or, to cruise along the coast, opt for North Coast Highway 101 (also called Camino del Mar, San Elijo Boulevard, and Carlsbad Boulevard as it travels from Torrey Pines State Beach to Oceanside). Make sure to stop for a surf or a swim since the ocean temperatures cool as you head up the coast.</p>
<p>Continue north on I-5 to visit <strong>Huntington Beach</strong> before turning off towards <strong>Long Beach</strong> for a paranormal ship walk on <em><strong>The Queen Mary</strong></em>, an ocean liner that is now home to restaurants, a hotel, shops, and a museum. If you are daring enough, book a room for the night in the haunted ship.</p>
<figure id="attachment_42453" aria-describedby="caption-attachment-42453" style="width: 1024px" class="wp-caption aligncenter"><img src="https://i2.wp.com/moon.com/wp-content/uploads/2016/05/PCH_TorreyPines_ChadMcDermott-TheDepartmentOfCreativity.jpg?resize=1024%2C482&#038;ssl=1" alt="Torrey Pines State Reserve" class="size-full wp-image-42453" width="1024" height="482"  data-recalc-dims="1"><figcaption id="caption-attachment-42453" class="wp-caption-text">Torrey Pines State Reserve. Photo ©  Chad McDermott/The Department of Creativity.</figcaption></figure>
<h3>Los Angeles</h3>
<h4>Day 3</h4>
<figure id="attachment_9496" aria-describedby="caption-attachment-9496" style="width: 198px" class="wp-caption alignright"><a href="https://i1.wp.com/moon.com/wp-content/uploads/2013/05/07_01_Los-Angeles.jpg?ssl=1"><img src="https://i1.wp.com/moon.com/wp-content/uploads/2013/05/07_01_Los-Angeles.jpg?resize=198%2C300&#038;ssl=1" alt="map of Los Angeles" class="size-medium wp-image-9496" width="198" height="300"  data-recalc-dims="1"></a><figcaption id="caption-attachment-9496" class="wp-caption-text">Los Angeles</figcaption></figure>
<p>Jump on I-405 to save some time and drive about 30 miles north, exiting toward <strong>Venice Beach</strong>. Park your vehicle and take a stroll along the <strong>Venice Boardwalk</strong> to take in the local wildlife that includes bodybuilders, street performers, and alternative-culture types. Without getting back on the highway, take the local roads paralleling the beach 10 minutes north to <strong>Santa Monica</strong>. Enjoy the amusement park rides of the <strong>Santa Monica Pier</strong> or just take a break on <strong>Santa Monica Beach</strong>. For dinner, get a taste of the Caribbean at Santa Monica’s casual but popular <strong>Cha Cha Chicken</strong> or backtrack to Venice for a hearty Italian meal at <strong>C&amp;O Trattoria</strong>. </p>
<h4>Day 4</h4>
<p>Consider heading inland for a day of culture (and pop culture). For aesthetic stimulation, visit the world-famous <strong>Getty Center</strong> or the <strong>Los Angeles County Museum of Art</strong>. Less rigorous on the mind is a walk down the star-studded <strong>Hollywood Walk of Fame</strong> and a stop at the historic <strong>TCL Chinese Theatre</strong>, where you can find the handprints of your favorite movie stars. End the day in downtown Los Angeles with tacos from <strong>B.S. Taqueria</strong> followed by a cocktail with city views at <strong>The Upstairs Bar</strong>, the rooftop space atop the Ace Hotel. </p>
<figure id="attachment_45850" aria-describedby="caption-attachment-45850" style="width: 1080px" class="wp-caption aligncenter"><img src="https://i1.wp.com/moon.com/wp-content/uploads/2016/08/CA_LosAngeles_GettyCenterView_JonBilous_123rf.jpg?resize=1080%2C1080&#038;ssl=1" alt="Get an amazing view of Los Angeles from the Getty Center." class="size-full wp-image-45850" width="1080" height="1080"  data-recalc-dims="1"><figcaption id="caption-attachment-45850" class="wp-caption-text">Get an amazing view of Los Angeles from the Getty Center. Photo © Jon Bilous/123rf.</figcaption></figure>
<h4>Day 5</h4>
<p>Take the Pacific Coast Highway (Highway 1) out of Santa Monica west as it heads away from sprawling Los Angeles and into <strong>Malibu</strong>. Stop at Malibu’s <strong>Surfrider Beach</strong> to watch the surfers compete for its famously peeling waves (or catch one yourself). After a morning outdoors, feed your mind with ancient art at <strong>The Getty Villa</strong> in Malibu. (Admission is free, but you’ll need to reserve a ticket in advance.) Finish the day by watching the sun slide into the Pacific from the outdoor deck of <strong>Neptune’s Net</strong> while enjoying fresh seafood. </p>
<p>If you want to spend more time in the Los Angeles area, you can easily fill a couple of days enjoying <strong>Disneyland Resort.</strong></p>
<hr>
<h2>Central California Coast Road Trip in 6 Days</h2>
<h3>Santa Barbara and the Central Coast</h3>
<h4>Day 1</h4>
<figure id="attachment_9493" aria-describedby="caption-attachment-9493" style="width: 300px" class="wp-caption alignright"><a href="https://i1.wp.com/moon.com/wp-content/uploads/2013/05/06_02_Santa-Barbara-City.jpg?ssl=1"><img src="https://i1.wp.com/moon.com/wp-content/uploads/2013/05/06_02_Santa-Barbara-City.jpg?resize=300%2C216&#038;ssl=1" alt="map of Santa Barbara" class="size-medium wp-image-9493" width="300" height="216"  data-recalc-dims="1"></a><figcaption id="caption-attachment-9493" class="wp-caption-text">Santa Barbara</figcaption></figure>
<p>Wake up early and drive north on the scenic Pacific Coast Highway. Thirty-five miles from Malibu, at Oxnard, merge onto U.S. 101. Head north on U.S. 101 to Ventura and take the exit toward Ventura Harbor, where you can catch a boat out to <strong>Channel Islands National Park</strong> for a day of hiking, snorkeling, or kayaking on <strong>Santa Cruz Island</strong> or <strong>Anacapa Island</strong>. (Make boat reservations in advance.) Return to <strong>Ventura</strong> and eat dinner at one of its seafood restaurants, such as <strong>Lure Fish House</strong> or <strong>Spencer Makenzie’s Fish Company</strong>. Or have an Italian meal and cocktail at hip <strong>Café Fiore</strong>.</p>
<h4>Day 2</h4>
<p>Take U.S. 101 north a half hour (28 miles) to <strong>Santa Barbara.</strong> Get a history fix at the <strong>Santa Barbara Mission,</strong> which might be the most beautiful of the 21 Spanish missions in California. Then taste some of Santa Barbara’s wines on the <strong>Urban Wine Trail,</strong> comprising six tasting rooms on lower State Street, or head north for a day at palm-lined <strong>Refugio State Beach,</strong> 20 miles west of Santa Barbara on U.S. 101.</p>
<figure id="attachment_42979" aria-describedby="caption-attachment-42979" style="width: 1024px" class="wp-caption aligncenter"><img src="https://i1.wp.com/moon.com/wp-content/uploads/2016/05/CA_MissionSantaBarbara_Dreamstime.jpg?resize=1024%2C735&#038;ssl=1" alt="Mission Santa Barbara on a clear day." class="size-full wp-image-42979" width="1024" height="735"  data-recalc-dims="1"><figcaption id="caption-attachment-42979" class="wp-caption-text">Mission Santa Barbara was the tenth built of the California Missions. Photo © Dreamstime</figcaption></figure>
<p>If your schedule is flexible, you might consider another full day in Santa Barbara, another day of wine-tasting in the nearby <strong>Santa Maria Valley,</strong> or a day on the <strong>Gaviota Coast.</strong> Whatever you do, stop at Santa Barbara’s <strong>State Street</strong> for a fine meal or cocktail at a restaurant like the local favorite <strong>Opal</strong>. Or head off State Street for superb Mexican food at <strong>La Super-Rica Taqueria</strong>.</p>
<h4>Day 3</h4>
<p>Drive 1.75 hours (92 miles) north of Santa Barbara on U.S. 101 to <strong>San Luis Obispo’s Madonna Inn,</strong> where you can take in its kitschy decor during a restroom and stretch-the-legs break.</p>
<p>Outdoor enthusiasts will want to head off the highway and go west on Los Osos Valley Road just 20 minutes (12 miles) to <strong>Montana de Oro State Park,</strong> one of the state’s best coastal parks. Picnic at <strong>Spooner’s Cove</strong> or hike to the top of 1,347-foot-high <strong>Valencia Peak.</strong> Then head back to U.S. 101 North, but be sure to turn onto Highway 1 north to take in sunset over <strong>Morro Rock,</strong> known as the “Gibraltar of the Pacific.”</p>
<p>Another option is to drive an hour north (44 miles) to opulent <strong><a href="https://moon.com/2014/07/touring-fabulous-hearst-castle/">Hearst Castle</a>.</strong> Tours of this “ranch” built for newspaper magnate William Randolph Hearst offer insight into the lifestyle of the rich and infamous. However you spend your day, end it with a meal in one of the Central Coast’s unassuming beach towns: <strong>Morro Bay, Cayucos</strong> or <strong>Cambria.</strong></p>
<figure id="attachment_41097" aria-describedby="caption-attachment-41097" style="width: 1024px" class="wp-caption aligncenter"><img src="https://i2.wp.com/moon.com/wp-content/uploads/2016/04/PCHRT_BixbyFog_123rf.jpg?resize=1024%2C683&#038;ssl=1" alt="Warm weather meets coastal fog on the Bixby Bridge in Big Sur" class="size-full wp-image-41097" width="1024" height="683"  data-recalc-dims="1"><figcaption id="caption-attachment-41097" class="wp-caption-text">Warm weather meets coastal fog on the Bixby Bridge in Big Sur. Photo © Mariusz Blach/123rf.</figcaption></figure>
<h3>Big Sur</h3>
<h4>Day 4</h4>
<p><figure id="attachment_39331" aria-describedby="caption-attachment-39331" style="width: 185px" class="wp-caption alignright"><a href="https://i0.wp.com/moon.com/wp-content/uploads/2016/02/10_13_Big_Sur.jpg?ssl=1" rel="attachment wp-att-39331"><img src="https://i0.wp.com/moon.com/wp-content/uploads/2016/02/10_13_Big_Sur.jpg?resize=185%2C300&#038;ssl=1" alt="Maps - Northern California 7e - Big Sur" class="size-medium wp-image-39331" width="185" height="300"  data-recalc-dims="1"></a><figcaption id="caption-attachment-39331" class="wp-caption-text">Big Sur</figcaption></figure><br />
Head north on Highway 1 for what might be the most scenic day of driving on your whole trip. The two-lane highway here winds along the mountains of <strong>Big Sur</strong> with plentiful views of the ocean. From Cambria to the heart of Big Sur is 75 miles, but the scenery, winding roadway, and frequent road construction can make the drive last well over two hours. Be sure to make multiple stops to take in the scenery at places like <strong>Salmon Creek Falls</strong>, <strong>Sand Dollar Beach</strong>, and <strong>Julia Pfeiffer Burns State Park</strong>. Or opt for a comfy cabin by the river at <strong>Glen Oaks Big Sur</strong> or a rustic room at the charming <strong>Deetjen&#8217;s Big Sur Inn</strong>. </p>
<h3>Monterey Bay and Santa Cruz</h3>
<h4>Day 5</h4>
<p>Continue up Highway 1 for 45 minutes (less than 30 miles) through the northern section of Big Sur to the <strong>Monterey Peninsula</strong>. Take a walk in Carmel&#8217;s <strong>Point Lobos State Reserve</strong> or head to scenic <strong>Carmel Beach</strong>. Then drive a few miles north into Monterey to spend the afternoon at the <a href="https://moon.com/2015/05/visiting-the-monterey-bay-aquarium/"><strong>Monterey Bay Aquarium</strong></a>.</p>
<p>Dine on fresh seafood at Pacific Grove’s <strong>Passionfish</strong>, <strong>The Sandbar &amp; Grill</strong> in Monterey, <strong>The Poke Lab</strong> in Monterey, or <strong>Phil&#8217;s Fish Market</strong> up Highway 1 in Moss Landing.</p>
<p>If you want to spend another day in this area, wander the galleries in <strong>Carmel-by-the-Sea</strong>, golf at <strong>Pebble Beach</strong>, or head inland to <a href="https://moon.com/2014/08/the-best-of-carmel-valley-wineries/"><strong>Carmel Valley for wine tasting</strong></a>.</p>
<h4>Day 6</h4>
<p>Getting to <strong>Santa Cruz</strong> is an easy 50-minute drive (44 miles) up Highway 1 from the Monterey Peninsula. The eclectic beach city is an ideal place for recreation whether you are surfing, stand up paddleboarding, or hiking redwood-filled <strong>Forest of Nisene Marks State Park</strong> or the coastal bluffs of <strong>Wilder Ranch State Park</strong>. Refuel with a healthy snack at <strong>The Picnic Basket</strong> before ending the day with thrill rides at the <strong>Santa Cruz Beach Boardwalk</strong>.</p>
<p>If your adrenaline is still racing from the Boardwalk rides, calm down with a drink at <strong>Red Restaurant &amp; Bar</strong> or <strong>The Crepe Place</strong>.</p>
<figure id="attachment_46624" aria-describedby="caption-attachment-46624" style="width: 1080px" class="wp-caption aligncenter"><img src="https://i0.wp.com/moon.com/wp-content/uploads/2016/08/CA_SantaCruzBeachBoardwalk_KenWolter_123rf.jpg?resize=1080%2C1080&#038;ssl=1" alt="The Santa Cruz Beach Boardwalk." class="size-full wp-image-46624" width="1080" height="1080"  data-recalc-dims="1"><figcaption id="caption-attachment-46624" class="wp-caption-text">The Santa Cruz Beach Boardwalk is a classic stop on a California coast road trip. Photo © Ken Wolter/123rf.</figcaption></figure>
<hr>
<h2>Northern California Coast Road Trip in 5 Days</h2>
<h3>San Francisco</h3>
<figure id="attachment_39275" aria-describedby="caption-attachment-39275" style="width: 185px" class="wp-caption alignright"><a href="https://i0.wp.com/moon.com/wp-content/uploads/2016/02/02_01_San-Francisco-Bay-Area.jpg?ssl=1" rel="attachment wp-att-39275"><img src="https://i0.wp.com/moon.com/wp-content/uploads/2016/02/02_01_San-Francisco-Bay-Area.jpg?resize=185%2C300&#038;ssl=1" alt="Maps - Northern California 7e - San Francisco Bay Area" class="size-medium wp-image-39275" width="185" height="300"  data-recalc-dims="1"></a><figcaption id="caption-attachment-39275" class="wp-caption-text">San Francisco Bay Area</figcaption></figure>
<h4>Day 1</h4>
<p>Wake up early for a drive on Highway 1 from Santa Cruz less than two hours (80 miles) to <strong><a href="https://moon.com/2016/04/spend-a-day-in-san-francisco-like-a-local/">San Francisco</a>.</strong> In the city, spend a few hours in the thought-provoking <strong>San Francisco Museum of Modern Art</strong> and have a creative snack at the museum&#8217;s <strong>In Situ</strong>; their menu features popular items from around the world. As the sun goes down, make sure to head out for dinner, whether it&#8217;s seafood at the <strong>Tadich Grill</strong>, modern Thai food at <strong>Lers Ros</strong>, or pizza at <strong>Tony&#8217;s Pizza Napoletana</strong>. If you still have energy, make sure to check out some of San Francisco&#8217;s vibrant nightlife or a concert at a venue like the <strong>Great American Music Hall</strong>.</p>
<h4>Day 2</h4>
<p>Head out on the San Francisco Bay to take a fascinating tour of the island prison <strong>Alcatraz</strong> (advanced booking is strongly recommended). Or secure passage on a ferry to <strong>Angel Island,</strong> which has hiking trails that offer up some of the finest views of the city.</p>
<p>In the afternoon, shop the used clothing stores of <strong>Haight-Ashbury</strong> or the department stores of <strong>Union Square.</strong> Or browse the books at <strong>City Lights</strong> in <strong>North Beach</strong>.</p>
<p>You’ll quickly fall in love with San Francisco; you can easily extend your romance to three or four days if you have the time.</p>
<figure id="attachment_49323" aria-describedby="caption-attachment-49323" style="width: 1080px" class="wp-caption aligncenter"><img src="https://i0.wp.com/moon.com/wp-content/uploads/2016/11/CA_SanFrancisco_CableCar_vadimsto_123rf.jpg?resize=1080%2C1080&#038;ssl=1" alt="Cable car in San Francisco." class="size-full wp-image-49323" width="1080" height="1080"  data-recalc-dims="1"><figcaption id="caption-attachment-49323" class="wp-caption-text">Cable car in San Francisco. Photo © vadimsto/123rf.</figcaption></figure>
<h3>The North Coast</h3>
<h4>Day 3</h4>
<figure id="attachment_39291" aria-describedby="caption-attachment-39291" style="width: 185px" class="wp-caption alignright"><a href="https://i1.wp.com/moon.com/wp-content/uploads/2016/02/04_02_Sonoma_Mendocino_Coasts.jpg?ssl=1" rel="attachment wp-att-39291"><img src="https://i1.wp.com/moon.com/wp-content/uploads/2016/02/04_02_Sonoma_Mendocino_Coasts.jpg?resize=185%2C300&#038;ssl=1" alt="Maps - Northern California 7e - Sonoma and Mendocino Coasts" class="size-medium wp-image-39291" width="185" height="300"  data-recalc-dims="1"></a><figcaption id="caption-attachment-39291" class="wp-caption-text">Sonoma and Mendocino Coasts</figcaption></figure>
<p>Your journey north begins with a drive on U.S. 101 over San Francisco’s iconic <strong>Golden Gate Bridge.</strong> After five miles turn off U.S. 101 to Highway 1 at Mill Valley. On the slow, over-four-hour drive up the coast (around 160 miles), make time to stop at places like the tiny but unique <strong>Sea Ranch Chapel,</strong> which is just feet off Highway 1, and take a hike on the stunning cliffside trails in the <strong>Point Arena-Stornetta Unit of the California Coastal National Monument</strong>.</p>
<p>End the day in the community of <strong>Mendocino</strong> with a view of the sunset at <strong>Mendocino Headlands State Park</strong> or a pint at the lively <strong>Patterson’s Pub</strong> or at the one-of-a-kind dive bar <strong>Dick’s Place</strong>.</p>
<h4>Day 4</h4>
<p>Drive Highway 1 north of Fort Bragg until the road turns inland to connect with U.S. 101 after about an hour of driving. Opt for the <strong>Avenue of the Giants,</strong> a 31-mile drive through redwoods by the Eel River. Even though it’s only 31 miles, the drive could take a few hours if you decide to get out of your car and ponder the trees.</p>
<p>Get back on U.S. 101 North and head an hour north (60 miles) to <strong>Eureka.</strong> Stop to wander the city’s Old Town and Waterfront. Taste some of the delicious oysters at the <strong>Humboldt Bay Provisions</strong>. </p>
<p>Continue on U.S. 101 another 10 minutes or so to charming <strong>Arcata.</strong> Wander through the redwoods of the <strong>Arcata Community Forest</strong> before sundown. Dine at one of the restaurants surrounding the lively <strong>Arcata Plaza</strong>. Follow it with a craft beer at <strong>Dead Reckoning Tavern</strong>. </p>
<figure id="attachment_53972" aria-describedby="caption-attachment-53972" style="width: 1080px" class="wp-caption aligncenter"><img src="https://i0.wp.com/moon.com/wp-content/uploads/2017/03/CA_FernCanyon_IgorsRusakovs123rf.jpg?resize=1080%2C1080&#038;ssl=1" alt="a rocky path through a fern-lined canyon" width="1080" height="1080" class="size-full wp-image-53972" data-recalc-dims="1"><figcaption id="caption-attachment-53972" class="wp-caption-text">Fern Canyon is draped in bright green ferns. Photo © Igors Rusakovs/123rf.</figcaption></figure>
<h4>Day 5</h4>
<p>Start your morning with a tasty crepe from Arcata’s <strong>Renata’s Creperie and Espresso</strong> before hitting U.S. 101 North on your final day. About 20 minutes north (15 miles), exit to the scenic coastal city of <strong>Trinidad.</strong> Have your camera handy for photos of <strong>Trinidad Memorial Lighthouse, Trinidad Head</strong> and <strong>Trinidad State Beach.</strong></p>
<p>Another half hour up U.S. 101 (26 miles), turn onto Newton B. Drury Scenic Drive to explore <strong>Prairie Creek Redwoods State Park.</strong> If you have the energy, drive out Davison Road to <strong>Gold Bluffs Beach,</strong> where Roosevelt elk roam the sands, and continue on the dirt drive to hike the one-mile round-trip <strong>Fern Canyon Trail,</strong> which passes through a steep canyon draped in bright green ferns.</p>
<p>Head back out to U.S. 101 to drive the 45 minutes (38 miles) to <strong>Crescent City,</strong> where you can get a hotel room and a full night’s sleep.</p>
<hr>
<h2>Related Travel Guide</h2>

<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.moon.com/titles/stuart-thornton/moon-coastal-california/9781640492912/" alt="Moon Coastal California">
			<img width="190" height="259" src="" class="lazyload orientation-portrait" alt="Moon Coastal California" data-src="https://www.moon.com/wp-content/uploads/2018/11/9781640492912.jpg?fit=190%2C259" />		</a>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.moon.com/titles/stuart-thornton/moon-coastal-california/9781640492912/" alt="Moon Coastal California">
					Moon Coastal California				</a>
			</h3>

												<h4 class="title-header__byline">
						<a href="https://www.moon.com/contributor/stuart-thornton/">by <a href="https://www.moon.com/contributor/stuart-thornton/" class="title-header__author"><span itemprop="author">Stuart Thornton</span></a></a>
					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner">From foggy cliffs and towering redwoods to warm sands and legendary surf, explore the best of the golden coast with Moon Coastal California.</p>
				</div>
					</div>
		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Trade Paperback</span>
			<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.moon.com/titles/stuart-thornton/moon-coastal-california/9781640492929/">
						ebook					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a
					target="_blank"
					href="http://www.amazon.com/gp/product/1640492917?tag=hacboogrosit-20"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9781640492912"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.walmart.com/search/search-ng.do?search_query=9781640492912"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.target.com/s?searchTerm=9781640492912"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9781640492912"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.powells.com/book/-9781640492912"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.indiebound.org/book/9781640492912"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
			</ul>
</div>
	</div>
</div>

<hr>
<h2>Pin for Later</h2>
<p><img src="https://i1.wp.com/www.hachettebookgroup.com/wp-content/uploads/2019/12/MoonPinterest_CoastalCaliforniaRT_kanonsky-iStock-185829378.jpg?resize=684%2C1024&#038;ssl=1" alt="Big Sur road along coast, lined with wildflowers. Pinterest Graphic." data-pin-description="Plan the ultimate coastal California road trip along Highway 1. This day-by-day travel itinerary takes you through the best sights along the PCH, and includes helpful travel maps. Start your drive in San Diego, Los Angeles, or San Francisco. Only have two to four days? Each leg can also be its own quick getaway. #pch #california #highway1 #roadtrip #westcoast #usa" width="684" height="1024" class="aligncenter size-large wp-image-791403" srcset="https://www.moon.com/wp-content/uploads/2019/12/MoonPinterest_CoastalCaliforniaRT_kanonsky-iStock-185829378.jpg?w=735 735w, https://www.moon.com/wp-content/uploads/2019/12/MoonPinterest_CoastalCaliforniaRT_kanonsky-iStock-185829378.jpg?w=200 200w, https://www.moon.com/wp-content/uploads/2019/12/MoonPinterest_CoastalCaliforniaRT_kanonsky-iStock-185829378.jpg?w=684 684w, https://www.moon.com/wp-content/uploads/2019/12/MoonPinterest_CoastalCaliforniaRT_kanonsky-iStock-185829378.jpg?w=450 450w, https://www.moon.com/wp-content/uploads/2019/12/MoonPinterest_CoastalCaliforniaRT_kanonsky-iStock-185829378.jpg?w=480 480w, https://www.moon.com/wp-content/uploads/2019/12/MoonPinterest_CoastalCaliforniaRT_kanonsky-iStock-185829378.jpg?w=190 190w, https://www.moon.com/wp-content/uploads/2019/12/MoonPinterest_CoastalCaliforniaRT_kanonsky-iStock-185829378.jpg?w=320 320w, https://www.moon.com/wp-content/uploads/2019/12/MoonPinterest_CoastalCaliforniaRT_kanonsky-iStock-185829378.jpg?w=160 160w, https://www.moon.com/wp-content/uploads/2019/12/MoonPinterest_CoastalCaliforniaRT_kanonsky-iStock-185829378.jpg?w=120 120w" sizes="(max-width: 684px) 100vw, 684px" data-recalc-dims="1" /></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.moon.com/travel/road-trips/take-a-two-week-california-coast-road-trip/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.moon.com/travel/road-trips/take-a-two-week-california-coast-road-trip/" data-text="Plan a California Coast Road Trip with a Flexible Itinerary"  >Tweet</a></li><li class="share-end"></li></ul></div></div></div>		</div>
	</article>
</main>
				
<footer class="site-footer">
	<div class="site-footer__logo">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 59.72 59.73">
	<title>Hachette Logo</title>
	<polygon class="cls-1" points="59.72 59.73 59.72 0 36.93 0 36.93 4.33 55.4 4.33 55.4 55.4 41.26 55.4 41.26 36.93 18.46 36.93 18.46 41.26 36.93 41.26 36.93 59.73 59.72 59.73"/><polygon class="cls-1" points="22.79 18.47 41.26 18.47 41.26 22.79 18.47 22.79 18.47 4.33 4.33 4.33 4.33 55.4 22.79 55.4 22.79 59.73 0 59.73 0 0 22.79 0 22.79 18.47"/></svg>
	</div>
	<nav class="site-footer__menus">
		
<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-about" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-about">
			About			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-about">
			<ul id="menu-about" class="menu"><li id="menu-item-647353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-647353"><a href="/landing-page/about-hachette-book-group-2/">About Us</a></li>
<li id="menu-item-478324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478324"><a href="https://www.moon.com/leadership/">Our Leadership</a></li>
<li id="menu-item-478335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478335"><a href="https://www.hachettebookgroup.com/imprints/">Imprints</a></li>
<li id="menu-item-550778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550778"><a href="https://www.moon.com/newsletters/">Newsletter Subscription</a></li>
<li id="menu-item-478326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478326"><a href="https://www.moon.com/corporate-social-responsibility/">Corporate Social Responsibility</a></li>
<li id="menu-item-478330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478330"><a href="https://www.hachettebookgroup.biz/client-publishers/">Third-Party Distribution</a></li>
<li id="menu-item-478329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478329"><a href="https://www.moon.com/about/hbg-in-the-news/">HBG In the News</a></li>
<li id="menu-item-478328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478328"><a href="https://www.moon.com/press-publicity/">Press &#038; Publicity</a></li>
</ul>		</div>
	</li>
</ul>

<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-resources" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-resources">
			Resources			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-resources">
			<ul id="menu-resources" class="menu"><li id="menu-item-230735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230735"><a target="_blank" rel="noopener noreferrer" href="https://www.hachettebookgroup.biz/authors-agents/">Authors &#038; Agents</a></li>
<li id="menu-item-230733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230733"><a target="_blank" rel="noopener noreferrer" href="https://www.hachettebookgroup.biz/booksellers/">Booksellers</a></li>
<li id="menu-item-230734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230734"><a target="_blank" rel="noopener noreferrer" href="https://www.hachettebookgroup.biz/client-publishers/">Client Publishers</a></li>
<li id="menu-item-230736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230736"><a target="_blank" rel="noopener noreferrer" href="https://www.hachettebookgroup.biz/librarians-educators/">Librarians &#038; Educators</a></li>
<li id="menu-item-665775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-665775"><a href="https://www.hachettebookgroup.com/landing-page/ordersupport">eCommerce Order Support</a></li>
<li id="menu-item-488029" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-488029"><a href="https://www.hachettebookgroup.com/imprint/hachette-academic/">Hachette Academic</a></li>
<li id="menu-item-512066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512066"><a href="https://www.moon.com/about/careers/">Careers</a></li>
<li id="menu-item-478333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478333"><a href="https://www.hachettebookgroup.com/landing-page/contact-us-2/">Contact HBG</a></li>
<li id="menu-item-478352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478352"><a href="https://www.moon.com/about/faqs/">FAQ</a></li>
</ul>		</div>
	</li>
</ul>

<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-terms-and-policies" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-terms-and-policies">
			Terms and Policies			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-terms-and-policies">
			<ul id="menu-terms-and-policies" class="menu"><li id="menu-item-230741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230741"><a href="https://www.hachettebookgroup.com/terms-and-policies/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-230740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-230740"><a href="https://www.moon.com/terms-and-policies/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-362560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362560"><a href="https://www.hachettebookgroup.com/terms-and-policies/report-piracy/">Report Piracy</a></li>
<li id="menu-item-230738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230738"><a href="https://www.moon.com/terms-and-policies/cpsia/">CPSIA</a></li>
</ul>		</div>
	</li>
</ul>
	</nav>
	<div class="site-footer__copyright">
		© 2019 Hachette Book Group	</div>
</footer>
			</div><!-- #content -->
		</div><!-- #page -->
				<div class="gdpr-banner" id="gdpr-opt-in">
			<div class="gdpr-banner-container">
				<button class="gdpr-banner-button__dismiss" aria-label="close">X</button>
				<div class="gdpr-banner-content">
					<p>We use cookies to enhance your visit to us. By using our website you agree to our use of these cookies. <a class="cc_more_info" href="https://www.hachettebookgroup.com/terms-and-policies/privacy-policy/" target="_self">Find out more.</a></p>
				</div>
				<div class="gdpr-banner__buttons">
					<button class="gdpr-banner-button__accept btn btn-normal">OK</button>
				</div>
			</div>
		</div>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type='text/javascript' src='https://www.moon.com/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js?m=1573161122g'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201950'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"ajax_url":"https:\/\/www.moon.com\/wp-admin\/admin-ajax.php","nonce":"2c61a49275","duplicate":"Success! You're signed up.","success":"Success! You're signed up.","invalid":"Hm, try another email?","error":"We're sorry, there was an error."};
var mailchimpPopup = {"ajax_url":"https:\/\/www.moon.com\/wp-admin\/admin-ajax.php","nonce":"f48957a007","success":"Your preferences have been successfully saved.","error":"We're sorry, there was an error."};
var whatsInside = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=zola_preview&zola-auth=9856a5a2b3"};
var lazyTitles = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=lazy_title&load-title-auth=af4c19615f"};
var icons = {"contributor":"https:\/\/www.moon.com\/wp-content\/themes\/hachette\/static\/images\/icons\/contributor.png","hbg-title":"https:\/\/www.moon.com\/wp-content\/themes\/hachette\/static\/images\/icons\/hbg-title.png"};
var geoCountryCode = "US";
var euroUser = "false";
var gdprForAll = "false";
var analytics = {"environAuth":"EVafa-1EU0ArWEPW1vxdeQ","environPreview":"env-24","dataLayer":"dataLayer","containerKey":"GTM-5LRFFXK"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var checkExam = {"ajaxUrl":"https:\/\/www.moon.com\/wp-admin\/admin-ajax.php","nonce":"1f135b869b","isbns":["Plan a California Coast Road Trip with a Flexible Itinerary"],"button":".zb-btn","link":"exam-copy-link","zola_url":"https:\/\/examcopyrequestform.poweredbyzola.com\/?isbn="};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.moon.com/_static/??-eJytkE1ywyAMhS9UjH9Jsuhk3WMAUmxSQK4RyaSnL+60iy5cT2c6o80TT98TkvdZuGh9BkzyWuot4/KQ2UlLC1bBxeqanuSm6+5gRN73zZQcO4r7zoAxb7mKTDoW0PvmakXqpnns5+jMZCnMHvkHzFJkjCx5wlBmJm0nZEaZWLOzK6NMhfITbC+6PjWVyRH85j4T3XB5+UT+LeW7Jcrh8JewDZIwRK9iXCjP0nq3Okx2Hla0x5jEZEahvRdAQbuYKqsGUEYhQKu61hjV69M/xgWiKHjRN/RVdzCXI4A6IKAaur7VfbtzxiIxGISv93N4boaDquvhdOyvHxEIAOk='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.moon.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201950.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'155679224',post:'578788',tz:'-5',srv:'www.moon.com'} ]);
	_stq.push([ 'clickTrackerInit', '155679224', '578788' ]);
</script>
	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"658e85a11b","applicationID":"129129957","transactionName":"NVZRZhMHDUVVVUMKCgwcclEVDwxYG0FFAhUSVkE=","queueTime":0,"applicationTime":293,"atts":"GRFGEFsdHhoWVxVZHh9O","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

